Unexpected Service Disruption
Incident Report for Paychoice
Resolved
The incident has been resolved. We will provide an incident report shortly.
Posted Jan 21, 2023 - 23:53 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2023 - 23:39 AEDT
Identified
Our network engineers have identified a hardware issue and have implemented a resolution.
Posted Jan 21, 2023 - 23:31 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 21, 2023 - 23:31 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 21, 2023 - 21:44 AEDT
This incident affected: PayChoice API and PayChoice CRM.