Unexpected Maintenance Issue
Incident Report for Paychoice
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 01:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 01:23 AEST
Investigating
We are currently investigating an issue that occurred after the maintenance.
Posted Sep 20, 2022 - 01:07 AEST
This incident affected: PayChoice API and PayChoice CRM.